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ERA®
Setup and Registration

Reynolds and Reynolds’ F&I Product Rating and Booking is available for ERA-IGNITE, F&I Menus, and the 
docuPAD® System The product rating feature gives you the ability to access your providers’ pricing for service 
contracts, aftermarket products, and GAP products in real time. The product booking feature gives you the 
ability to transmit contract details to providers and receive completed F&I forms in return.

This guide will cover how to register your dealership and your aftermarket providers. It will take you through 
the specifi cations for the rating and booking features so you can customize them to fi t your process. This will 
also show you how to rate and book your F&I products in a few simple steps.

You will need to have access to Finance and Insurance Specs to perform registration activities. This 
guide will outline how to set up security access for this.

Finance and Insurance (Specs)  
VSC Rating and Product – Screen 
Access
 Dealer and Product Registration
 Pricing Controls
 Additional Controls

To rate and book products you 
will need the following access:
F&I/Desking  Actions 
PRB: Book/Void Contracts
PRB: Get Pricing
F&I/Desking  Screen Access
 VSC Rating and Product Display

F&I/Desking  Aftersales – Fields

 VSC Original Rating Cost   
 (optional)
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1 From the F&I/Desking main screen, click 
System Tools > Specs.

2 From the FIN Specs screen click 
Functions > VSC Rating and Products > 
Dealer and Product Registration.

3 Click Register next to the Dealer Name.  
When the system is fi nished processing, a 
success notifi cation will pop up. 

Note: Your Dealer ID# will be assigned 
when you register; no manual entry 
required.

Step 1: Register your dealership

1

2

3
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1 Use the down arrow next to Dealer 
Select to select dealership name. Click 
Register New Product. 

Step 2: Register providers and products

2 Click the double arrow on the left 
to choose products to register from 
providers with which your dealership has 
an existing relationship.  

3 The products available for the provider 
will then display. Enter the Provider ID 
given to you by the provider next to 
the products you wish to register. 
Uncheck the boxes next to the products 
you do not want to register. Next, click 
Register (F12). 

Note: The Provider Dealer ID is issued by 
your provider. If the provider requires a 
product code or prefi x override, they will 
supply that to you as well. If you do not 
know your ID, you will need to contact 
your provider or provider agent.

1

2

3
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4 You will receive a Registration Complete 
pop up box; click OK. Then click Close in 
the bottom right corner of the Provider 
Selection screen.

5 Select the Product Type by clicking on 
the drop down list next to each product 
that was registered. You can select 
Aftermarket, ESC/Maintenance, or GAP 
based on your processes.

IMPORTANT

It is imperative that you contact your provider(s) for important information regarding their specifi c rating, 
booking, voiding, and remittance processes after you have successfully completed the registration 
process. Some providers require additional steps to be taken in order to properly rate, book, void, and 
remit contracts.

You can also contact Reynolds at 800.767.0080 for specifi c details.

4

5
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Step 3: Set Product Integration Controls for pricing and profi t information by product 

1 From the FIN Specs screen click 
Functions > VSC Rating and Products  > 
Pricing Controls.

2 Defi ne markup percentages or amounts 
by product type. 

Dealer Select Pricing Controls
• Select the option of setting an overall 

default or itemizing per specifi c 
provider/product. 

• It is possible to set certain parameters 
such as New/Used, Plan, Months, 
or Miles.
 – Note: Plan name has to be exactly

as the rating would display
• Retail Price 

 – Flat Amt
 – Cost vs. List Basis
 – Markup based on % or $
 – Rounding (ex. Next X.00 or Next X 

.99)
• Cost Pack % or $

 – Flat Amt
 – Pack $ or %

• Surcharge 
 – Cost vs. List Basis
 – Markup based on % or $
 – Rounding
• Display Misc Product Modal

 – Display Product Modal only on new, 
used, or both (ex. Business Use, 
Warranty Remaining)

 – Do not display the modal at all by 
selecting No

Note: Pricing Control specifi cations are 
set for each Dealer Select and also 
by Aftermarket, ESC, Maintenance, 
and GAP.

1

2
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3 From FIN Specs screen, Click Functions > 
VSC Rating and Products > Additional 
Controls
Default Product
• For each dealer select, select the default 

product you will see in the Product and 
Rating Request screen for each group.

• By checking the Automatically Rate box, 
it will force the pricing to pull within 
the Product and Rating Request screen 
without having to manually click 
‘Get Pricing’.

F&I Menus Controls
•   Override Markup Rules  If this is not 

selected, the Menus markup rules are 
used. If this is selected, then those rules 
are overridden.  As an example, if Menus 
has a $200 markup limit, but the rated 
product is marked up $500, you will 
want to override the Menus markup limit 
by checking this box. 

• Retail Price is the price before the Menus 
discount has been applied (if applicable).

• Sale Price is the price after the Menus 
discount has been applied (if applicable).

 Then choose Unbooked Aftermarket 
Product rules.

Unbooked Aftermarket Products Rules
•   You can set what messages (if any) pop 

up when delivering or closing a deal
 – No message – Deal will Deliver or 

Close without message.
 – Warning message – Deal will inform 

associate they have unbooked 
products, but will allow them to fi nish 
the deal.

– Error message – Deal will inform the 
associate they have unbooked products, 
and will not allow them to fi nish 
the deal. 

4 From the FIN specs screen, select 
Aftermarket Product Maintenance found 
under ODS Utilities. Registered provider(s)/
product(s) can be selected to default for 
each individual aftermarket code 
when rating.

Now you are ready to rate and 
book your products.

3

4
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ERA®
Rating and Booking

Product Rating
Rating from a deal record in ERA-IGNITE or Desking

Step 1: You can rate products from the 
Aftermarket, Warranty, and GAP 
subscreens or by clicking on the 
corresponding icons in the deal 
worksheet, or access the window(s) in 
the Subscreens menu that corresponds 
to the product. 

Note: VIN and Mileage are required to 
rate products.

Step 2: Click the Get Product Pricing button 
(on the Warranty or GAP Company 
window) or the Shopping Cart icon 
in the Get Pricing column (on the 
Aftermarkets window) to display the 
Product and Rating Request window, 
where product pricing can be retrieved.  
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Step 3: In the Provider/Product fi eld, select the 
provider and product to obtain pricing for. 
Use the dropdown arrow in this fi eld to 
display registered providers. Then click Get 
Pricing (F5) to rate the selected product 
and display plans and pricing.

 The padlock can be toggled on or off 
to display or hide cost and profi t 
amounts. This option is available 
based on security access.
Note: If Automatically Rate was checked 
in the Additional Controls, the Get Pricing 
step would be skipped.

Step 4: If there are any surcharges that may apply, 
the Miscellaneous Product Options window 
will display. Select surcharges as necessary 
and click OK (F12). 

Step 5: You can turn the prompts on or off for the 
miscellaneous product option using the 
checkbox labeled ‘Prompt Miscellaneous 
Product Options’. Also, if a price is 
established in a deal but rating will still be 
necessary for cost, check the box for ‘Use 
Retail Price in Deal.’ When the product 
is saved back to deal, the retail price 
will not be altered but the correct cost/
plan information will reflect for booking 
purposes.

Note: If you choose to skip the Misc 
Product Options screen, selections can 
be missed that may result in improper 
ratings for certain providers/products.

 The 
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Rating from F&I Menus presentations 

Step 6: Select a product and plan by clicking 
the plus sign which displays available 
policies within that plan. Choose 
a policy by placing a check in the 
appropriate box and then choose a 
deductible. If any surcharges were 
returned, they will be listed in the 
surcharge box. Click Save Product 
(F12) to add the product to the deal. 
The deal record is automatically 
updated with the pricing information 
for the product. Details for the product 
are recorded on the Warranty, GAP 
Company, or Aftermarket window as 
appropriate.

Note: Changing certain details in the 
deal record, including but not limited 
to the vehicle information and deal 
date, may require you to re-rate or 
re-book the product to reflect the 
changes.

F&I Menu Designer-Setups

 Go to Tools > F&I Menu Designer 

 Within a menu, double click a product 
to open Package Item Properties.

 In Package Item Properties, you 
have the option to default a provider/
product for that particular package 
item in the menu. You also have 
the option to check the box to 
Automatically Rate when the Editor 
button  is selected.
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Step 1: Select a Menu package to rate 
by placing a checkmark in the 
appropriate box. Then click the Editor
button next to a package item to enter 
the Editor window.

Note: To select the Editor button, 
the Allow Runtime Editing option 
must be checked in F&I Menu 
Designer > Package Item Settings.

Step 2: Click Get Pricing (F5) to display the 
Product and Rating Request window, 
where the products can be rated. 

Step 3: After selecting the desired product 
and plan on the Product and Rating 
Request window, press Save Product 
(F12) to close the window and 
automatically enter the amounts for 
the selected product on the Editor 
window.

Step 4: Click OK to save the package item 
and return to the F&I Menus window, 
where the package item  has been 
updated.
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Rating from docuPAD – Customize Deal Menu

Step 1: Go to FIN Functions > Attach 
docuPAD Menu. When the docuPAD 
Menu Select screen opens, choose 
Menu and click OK. Within the 
Customize Deal Menu screen, 
click on Select Coverage for the 
required product.

Step 2: Click Get Pricing (F5) to display the 
Product and Rating Request window, 
where the product can be rated.

Note: The system can be setup to 
default the provider/product as 
well as automatically rate when 
select coverage is selected. For 
assistance, please contact docuPAD 
support.

Step 3: After selecting the desired product 
and plan on the Product and Rating 
Request window, click Save Product 
(F12) to close the window and 
automatically enter the amounts for 
the selected product on the Coverage 
window.
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Step 2: Click Get Pricing (F5) to display the 
Product and Rating Request window, 
where the product can be rated.

 Note: The system can be setup to 
default the provider/product as 
well as automatically rate when 
select coverage is selected. For 
assistance, please contact docuPAD 
support.

Step 3: After selecting the desired product 
and plan on the Product and Rating 
Request window, click Save Product 
(F12) to close the window and 
automatically enter the amounts for 
the selected product on the Coverage 
window.

 Note: It is very important to verify 
that the coverage shown in the 
Available Coverages matches with 
the plan selected under Product 
Rating and Booking Selected 
Coverage. For example, “Coverage2” 
was a change that no longer matches 
the VSC Gold.

Step 4: Select Save to all options or Save to 
this option.

Step 5: Once all applicable products have 
been rated, select Ready for 
docuPAD (F8).

 Note: The           icon will serve as 
an indicator that the pricing was 
obtained through Product Rating 
and Booking.
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Rating from docuPAD – Menu of Options

Step 1: Flip the workstation screen so that the 
Edit product buttons are available. 
Click on the Edit button to open the 
Product Editor Window.

Step 2: Select Get Product Rating to open 
the Product Rating Request modal.

Step 3: Click Get Pricing to rate the product. 
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Step 4: Choose the appropriate product 
plan name and coverage from
the dropdown lists and click 
Save Product.

Step 5: Use either Save to This Package or
Save to All Packages to save the 
product information and return to the 
Menu of Options screen.  

Note: In the product editor window, 
Rated will display next to the 
coverage dropdown. The rating 
information displays in the bottom 
left of the window.
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Product Booking and Printing 
Once a product is added to a deal, you can 
book the contract from the F&I Forms window, 
accessed by selecting Print > F&I Forms. On this 
window, simply select the product to book in the 
Aftermarket Product Booking and Reprint section 
and click Book Contract (F9). 

You can also choose Select Unbooked to book all 
products simultaneously.

Once you select and Book Contract (F9) you will 
get an option to preview the form(s) on screen or 
print automatically. 

A contract number assigned by the provider is 
automatically entered in the Contract # column 
and the status is changed to Booked.

Note: When “Sign on docuPAD” is checked, 
the PDF will load to the docuPAD workstation 
Forms & Documents screen where it can be 
signed electronically. If this is not selected, 
the completed contract will automatically 
display in a separate window to be printed and 
processed as usual. 

If there is any missing information required to 
properly book a product, the Additional Fields 
screen will prompt you to enter the necessary 
info. This screen is meant to capture required info 
that may be missing, as specifi ed by the provider, 
so forms will be fi lled out correctly. It also ensures 
that providers have all necessary info to properly 
service the customer.

Once booked, the completed contract form 
automatically displays in a separate window in 
.pdf format. Information for the buyer, vehicle, 
and product is automatically entered on the form. 
You can then print the form for the buyer to sign, 
and process it as usual. Repeat this step for each 
contract you wish to book. 
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You can also book contracts by selecting Display 
> VSC Rating and Products. The VSC Rating and 
Products Display window displays a list of the 
rated products on the deal.

Note: If the label “Rating Only” displays for the 
provider on this window, the product must be 
booked with the provider outside of the Sales 
and F&I application

If a buyer changes their mind about a product, 
you can easily void the contract directly from 
the VSC Rating and Products Display window by 
highlighting the product and clicking  
Void Contract.

Note: Contact providers directly for specific 
guidelines regarding voiding contracts. 

You can reprint forms by highlighting the product 
and clicking Reprint Contract.

Voiding a Contract and Reprinting Forms 

IMPORTANT

Remember to contact your provider(s) about their specific processes as some providers require 
additional steps to be taken in order to properly void contracts.
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A Remittance Report can be built within the ERA-IGNITE Retail Management Intelligence (RMI) application. 
This report will show the contracts booked as well as the actual contract numbers. To build this report, 
complete the following steps.

Step 1: Open the Retail Management Intelligence Application found under My Applications on the ERA-IGNITE 
homepage by simply clicking the          icon found on your toolbar.

Build a Remittance Report

Step 2: Go to File > Add Dynamic Report.  
When the new screen appears, 
select Blank Report and then 
click Add (F12).

Note: You will need to be in the 
F&l store and branch where the 
remittance report is required.

Step 3: Name the report “Remit Report” and 
name the Data Set as “FIMAST-FANDI

Step 4: Select the following Criteria.
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Step 5: Select the following Output. 

Note: You can add other columns 
you would like to pull, such 
as MAKE.

Step 6: Select the following Sort/Total.

Step 7: Save the report by selecting Add 
(F12).

Step 8: Run the Report by selecting Run 
Report (F10).



© 2024 The Reynolds and Reynolds Company. All rights reserved. docuPAD is a registered trademark of COINdata LLC.The docuPAD® system is protected
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For assistance with report modifi cation or information on how to rate and book 
your products, call 800.767.0080.

To view a detailed list of integrated providers, please visit:
 http://www.reyrey.com/rpp.


